Top > Ext > network > SSL Version Control
HTML convert time to 0.006 sec.


SSL Version Control

Last-modified: 2015-07-22 (水) 23:17:54

拡張機能 - SSL Version Control Edit

ジャンルネットワーク
バージョン
特徴利用するSSLの最低限のバージョンを指定[e]
人気投票数 0  [投票ボタン]
対応Fx
edit/refer
edit/refer
対応Tb
edit/refer
edit/refer
日本語
edit/refer
最新版入手先SSL Version Control :: Versions :: Add-ons for Firefox [e]
ミラーサイトAdd-ons for Firefox[e]
制作者サイトFirefox のダウンロード ― 自由な Web ブラウザ ― Mozilla [e]
日本語
非公式版サイト[e]
関連サイトThe POODLE Attack and the End of SSL 3.0|Mozilla Security Blog [e]
Security.tls.version.* - MozillaZine Knowledge Base[e]
SSL 3.0に深刻な脆弱性「POODLE」見つかる Googleが対策を説明 - ITmedia ニュース[e]
ThisPOODLEBites:ExploitingTheSSL3.0Fallback (PDFファイル)[e]

説明・詳細 Edit

利用するSSLの最低限のバージョンを指定し、古いバージョンのSSLを使用しているサイトへの接続を遮断します。

 

設定項目

  • Minimum SSL Version
    利用するSSLの最低限のバージョンを指定する。
    各バージョン指定するとabout:configの項目「security.tls.version.min」の値が変更される。
  • SSLv3
  • TSL 1.0
  • TSL 1.1
  • TSL 1.2
    最低限のバージョンにTSL 1.2を指定した場合、Mozilla サポートへの接続は遮断される。
 

コメントはありません。 :Comment/SSL Version Control?

コメント: URL B I U SIZE Black Maroon Green Olive Navy Purple Teal Gray Silver Red Lime Yellow Blue Fuchsia Aqua White