Top > Plugins > Encoders
HTML convert time to 0.026 sec.


エンコーダープラグイン

Last-modified: 2011-09-15 (木) 22:33:18

エンコーダープラグインは音楽CDのリッピングやオーディオデータの変換を行うプラグインです。
エンコーダーの解説はこちらをご覧ください。

目次

標準装備系 Edit

Quinnware DiskWriter Edit

ファイル名
QCDDiskWriter.dll
概要
オーディオデータをWAVファイルで書き出すエンコーダー。

Quinnware MP3 Encoder plugin Edit

ファイル名
QCDMp3Enc.dll / (Cddbmp3enc.dll)
概要
QCD 4.51まであったGracenote製のMP3エンコーダー。
備考
現在配布されているQCD 4.51はQuinnware Ogg Vorbis Encoder pluginにエンコーダーが差し替えられている。

Quinnware MP3 Encoder (Lame) Edit

ファイル名
QCDLame.dll
概要
QMP に同梱されている LAME MP3 エンコーダーのフロントエンド。オーディオデータを MP3 ファイルで書き出すことができます。
備考
別途 LAME MP3 エンコーダーのライブラリ(lame_enc.dll)が必要です。「RareWares」などからダウンロードしてください。

Quinnware Ogg Vorbis Encoder Edit

ファイル名
QCDVorbisEnc.dll
概要
オーディオデータをOgg Vorbisファイルで書き出すエンコーダー。
配布URL
http://www.quinnware.com/list_plugins.php?plugin=24

Quinnware Windows Media Encoder Edit

ファイル名
QCDWMAEnc.dll
概要
QMPに同梱されているオーディオデータをWMAファイルで書き出すエンコーダー。
Windows Media Player (WMP)依存ですがWMPより音質の選択肢が豊富です。
備考
Windows Media Player 9 以上または Windows Media Format Runtime の v9 以上が必要です。
QCD用プラグインの配布ページ
Windows Media Encoder Plugin (WMP または Windows Media Format Runtime の v7 以上が必要)
Windows Media 9 Encoder Plugin (WMP または Windows Media Format Runtime の v9 以上が必要)
※ランタイムは配布ページの"support file"からダウンロードできます。

コマンドライン系 Edit

LAME MP3 encoder Edit

ファイル名
QCDLAMEMp3Enc.dll
概要
LAME MP3エンコーダーのフロントエンドプラグイン。
プリセットが用意されているが、パラメータを指定してエンコードすることもできます。
配布URL
http://www.quinnware.com/list_plugins.php?plugin=25
備考
  • 同時にインストールされるLAMEのバイナリ(LAME.EXE)はバージョン3.90.3のため現在では古くなっています。
    最新版が使いたい方は「RareWares」などからダウンロードして上書きしてください。
  • QMPではランタイムエラーが出たり、ノイズだらけのmp3ができるかもしれません。
    代わりにQPlugins Commandline Encoderを使ってください。

QPlugins Commandline Encoder Edit

別名
CLI Encoder
ファイル名
QMPCLIEnc.dll
概要
LAME.EXEなどのコマンドラインエンコーダーを使ってエンコードできるフロントエンドプラグイン。
様々なエンコーダー用のプリセットが用意してあります。
プリセット(パラメータ設定)のあるエンコーダー
LAME / MPC / FAAC / Vorbis / Speex / Monkey's Audio / WavPack / FLAC / OptimFrog / OptimFrog DualStream / TTA
配布URL
http://www.quinnware.com/list_plugins.php?plugin=82
http://sourceforge.net/projects/qplugins/files/QMPCLIEnc/
備考
  • 別途コマンドラインエンコーダーが必要です。「こちら」を参考にダウンロードしてください。
  • QCD対応バージョンはv1.62*1まで。最新版はQMP専用です。




*1 正しくはv1.7?ただし現在はダウンロードできない。